
The New Interface
1. Office Button: includes a lot of the 

options that used to be found under the 
File menu, such as Save and Print.

2. Quick Access Toolbar: customizable 
toolbar next to the Office button where 
you can place buttons for the commands 
you use most often.

3. Ribbon: replaces most of the menus and 
toolbars in previous versions of 
PowerPoint with groups of tasks 
organized into tabs.

4. Slides Pane: displays thumbnails of your 
slides or an outline of your presentation.

5. Slide Canvas: the main work area where 
you add your text, bullets and images.

6. Task Pane: provides additional options for 
a task selected in the Ribbon. 

7. Notes Area: includes speaker notes. 
These notes will not display onscreen 
while you present.

8. View Buttons: change the view or launch 
a slide show.
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PowerPoint 2007 Basics
Website: http://etc.usf.edu/te/

PowerPoint is the presentation program included in the Microsoft Office suite. With PowerPoint, 
you can create engaging presentations that can be presented in person, online, or as self-
running slideshows. Your presentations can include graphics, audio and video clips, and links to 
external websites. PowerPoint 2007 has a different interface from previous versions of the 
program, as shown below. 
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Modifying the Interface
While you can’t modify the Ribbon, you can 
minimize it so it takes up less space. To 
minimize the Ribbon, click on the Customize 
Quick Access Toolbar button (the down arrow 
on the right side of the Quick Access Toolbar)
and select Minimize the Ribbon. 

 

The Ribbon will be minimized to a set of tabs. 
To open a tab while the Ribbon is minimized, 
click on the tab’s name. To close the tab, click 
anywhere outside of the Ribbon or click on the 
tab’s name again. 

The Quick Access Toolbar can be customized 
to include buttons for your most frequently 
used commands. To add a button to the Quick 
Access Toolbar, click on the Customize Quick 
Access Toolbar button and choose a 
command from the list (a check mark will 
appear to the left of the command’s name). If 
you don’t see the command you need listed, 
click on More Commands. This will open a 
window where you can choose from a more 
extensive list of commands supported by 
PowerPoint 2007. 
 
Creating a New Presentation 
To create a new presentation with PowerPoint 
2007:
1. Launch PowerPoint 2007. The program 

will open up with a new blank 
presentation already created for you.

2. To save the presentation, click on the new 
Office button and choose Save (or click 
on the Save button in the Quick Access 
Toolbar).

3. Enter a file name for your new 
presentation and select a save location.

4. Click on Save.

PowerPoint 2007 uses a different file format 
than previous versions of the program. 
However, you can save a copy of your 
PowerPoint 2007 presentation that is 
backward-compatible with older versions of 

the program. To do this, click on the Office 
button and select Save As > PowerPoint 
97-2003 Presentation. 

You should save often as your work on your 
presentation to avoid losing your changes. A 
quick way to save changes as you work is to 
use the keyboard shortcut Control + S. If you 
want to save a copy of your presentation with 
a different name, click on the Office button, 
choose Save As > PowerPoint Presentation 
and enter a different name in the File name 
field at the bottom of the Save As window. 

Another way to create a new presentation is 
by clicking on the Office button and choosing 
New. This will open the New Presentation 
window, where you will have the following 
options on the left side:
• Blank and recent: click on Blank 

Presentation on the right to create a blank 
presentation with no formatting applied to it. 

• Installed Templates: these are the built-in 
presentation designs included with 
PowerPoint 2007.

• Installed Themes: similar to templates, but 
also include formatting such as colors, fonts 
and effects to give your presentations a 
consistent look. 

• Microsoft Office Online: these are templates 
you can download from the Microsoft 
website if you have an internet connection.

Once you’ve chosen a template or theme, 
click on Create or Download (if the template is 
on the Microsoft website). The formatting 
options included in the template or theme will 
be applied to the new presentation created by 
PowerPoint 2007. 

You can also create a new presentation based 
on an already existing presentation:
1. Click on the Office button and choose 

New.
2. In the New Presentation window, choose 

New from existing on the left column.
3. Locate the existing presentation on your 

computer and click on Create New.

To create a new presentation that is based on 
an outline created with Microsoft Word:
1. Choose Slides from Outline from the New 

Slide pulldown menu in the Home tab of 
the Ribbon.
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2. Locate the Microsoft Word document 
containing your outline.

3. Click on Insert. The main topics in your 
outline will be used to create the slide 
titles for your inserted slides.

Changing the View
PowerPoint 2007 supports three different 
views for working on your presentation:

• Normal: the screen is divided into three 
sections. The Slide Canvas on the right is 
the main work area where you add graphics 
and other content. The Notes Area below 
the Slide Canvas is where you can add 
speaker notes to remind you of key points 
as you present. The Slides Pane on the left 
has two tabs that allow you to see 
thumbnails of your slides or an outline of 
your presentation. 

• Slide Sorter: this view only shows 
thumbnails of your slides. You can use this 
view to quickly reorder your slides using 
drag and drop.

• Slide Show: this view allows to preview your 
slide show as it will display when you 
actually present.

You can change the zoom level to get a better 
view of your slides (in the Normal and Slide 
Sorter views) by using the slider in the lower 
right corner of the window.

Working With Slides 
To add a slide to your presentation, 
open the Home tab in the Ribbon and 
click on the New Slide button. This will 
add a new slide with the same layout as the 
previous slide. To change the layout of a slide 
after you’ve added it to your presentation, 
click on Layout in the Home tab 
and choose a different layout 
from the menu.

To duplicate an existing slide, select the slide 
in the Slide Pane, right-click on it and choose 
Duplicate Slide. 

To move a slide so it appears at a different 
point in the presentation, use drag and drop to 
move the slide’s thumbnail in the Slides Pane 
(on the left side of the window) until it is in the 
desired location. If you have a long 
presentation with many slides, the Slide 
Sorter may provide a better view while you 
reorder your slides. 

To delete a slide, press the Delete key on your 
keyboard with the slide selected in the Slide 
Pane.

To hide a slide, right-click on it in the Slide 
Pane and select Hide Slide. The hidden slide 
will be indicated by a square around the 
slide number in the Slides Pane. To 
unhide the slide, right-click and select 
Hide Slide one more time. 

Adding Content to Slides
The fastest way to add content in PowerPoint 
is by selecting a slide layout and entering your 
content into one of the text placeholders. For 
example, if you select the Title Slide layout, 
you can enter a title for your slide by clicking 
on the placeholder text at the top of the Slide 
Canvas and entering your own text. 

You can also add content to a slide by 
copying it from another document:
1. Select the content you wish to copy in the 

other document and copy it to the 
clipboard. In most programs this is done 
by choosing Edit > Copy (if you are 
copying from a Microsoft Office 
document, click on the Copy button 
in the Clipboard group of the Home 
tab).

2. Place your cursor inside the text 
placeholder where you want to paste the 
copied content.

3. Click on the Paste button in the 
Clipboard group of the Home tab.

Many slide layouts also include bulleted lists. 
To add text to a bulleted list, click the 
placeholder text next to the first bullet and 
begin adding the desired text. A new item will 
be added to the list each time you press the 
Enter key on your keyboard. To go to the next 
line without adding another bullet, hold down 
the Shift key while pressing Enter.
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To view an outline of your presentation, click 
on the Outline tab of the Slide Pane. The 
outline includes any text you’ve added to your 
presentation using a text placeholder. You can 
edit the text in your slides by clicking on the 
text displayed in the Outline tab and making 
your changes. 

Text Boxes
Another way to add content is by inserting a 
text box you can position anywhere on the 
Slide Canvas:
1. Open the Insert tab in the Ribbon 

and click on Text Box in the Text 
group.

2. Click with the cursor where you want to 
insert the new text box in the Slide 
Canvas. 

3. Enter some text in the new text box or it 
will disappear once you click outside of it.

4. When you are finished adding your text, 
click outside of the text box. This will add 
the text box to the current slide.

You can modify the text box as follows:
• To move the text box, click on it once to 

select it and drag it to a different 
location in the Slide Canvas. 

• To resize the text box, drag on any of 
the handles that appear when you have 
it selected. 

• To rotate the text box, click on the green 
circle that appears above the text box 
when you have it selected and drag in 
the direction you want to rotate the text 
box.

• To remove the text box: click on the text 
box border until it is solid instead of 
dashed, then press the Delete key on 
your keyboard.

Text added into a text box is not part of the 
presentation’s outline. It will not be displayed 
when you click on the Outline tab of the Slide 
Pane.

Working with Themes
Themes are preset combinations of colors, 
fonts and styles that can be used to achieve a 
consistent look in your presentations. To 
change the theme used in a presentation, 
open the Design tab of the Ribbon and 

choose a theme by clicking on one of the 
theme thumbnails. 

To view more thumbnails, click on the down 
and up arrows to the right of the thumbnails to 
browse the themes one row at a time. Clicking 
on the More button below the arrows will open 
a menu where you can view all of 
the theme choices at once as well 
as connect to the Microsoft Office 
Online site to download additional 
themes. 

As you hover over each thumbnail you will 
see a preview of the theme in the Slide 
Canvas. 

When you apply a theme by clicking on its 
thumbnail in the Ribbon, the change affects 
every slide in your presentation. If you only 
want to apply the theme to some slides, select 
the slides in the Slide Pane, right-click on the 
thumbnail of the theme you want to apply and 
choose Apply to Selected Slides. 

You can customize a theme by using the 
Colors, Fonts and Effects pulldown menus to 
the right of the theme thumbnails,. The 
Background Styles pulldown menu allows you 
to choose a different theme background. As 
you hover over the choices in each of these 
menus, the canvas will change to show you a 
preview of your selection. 

To access more background options, click on 
the Background Styles pulldown menu and 
choose Format Background. This will open a 
window where you can choose a different fill 
type for your background (solid, gradient, or 
picture/texture) and change other settings 
such as the background transparency and 
alignment.

To reset your presentation to the default 
theme used by PowerPoint 2007, click on the 
first thumbnail from the left in the Design tab 
of the Ribbon.

PowerPoint 2007 Basics	 Created by Luis Perez
Page 4 of 12
 Last Update: 6/23/08



Formatting
The Font group in the Home tab of the Ribbon 
has the following options for formatting your 
text (you must select the text first):
• Choose a different font: click on the Font 

pulldown menu and choose the desired 
font. PowerPoint 2007 includes previews of 
each font to help you make your choice.

• Change the text size: choose a size from 
the pulldown menu or click on the 
Increase or Decrease Font Size 
buttons.

• Change the text style: click on the bold, 
italic or underline buttons.

• Change the text color: click on the 
Font Color button and choose the 
color square of the desired color. Click on 
More Colors if you don’t see the color you 
want. This will open a Colors window with 
more choices. 

• Add a text shadow: select the text you 
want to have a drop shadow and click 
on the Text Shadow button. 

• Remove all formatting: click on the 
Clear All Formatting button.

The Paragraph group includes the following 
options:
• Add a bulleted or numbered list: select the 

text you want to turn into a list 
and click on one of the list 
buttons (bulleted or numbered). If you click 
on the down arrow next to each list button 
you will see more options for the bullet or 
number type. 

• To change the indentation, click on 
the Increase and Decrease Indent 
buttons.

• Change the text alignment: select the text 
you want to align and click on the 
appropriate button to left-align, center, right-
align, or justify the text.

• Change line spacing: click on the 
Line Spacing button and choose the 
amount of space you want between 
lines of text.

Some of the options in the Paragraph group 
apply only to text boxes:

• Change the text direction: select a 
text box, click on the Text Direction 
button, and choose one of the 
rotation options to change the direction in 
which the text will read inside the text box. 

• Change the vertical alignment of the 
text within a text box: select the text 
box, click on the Align Text button 
and choose an alignment option (top, 
middle, bottom) 

• Add columns: select a text box, click 
on the Columns button and choose 
the number of columns.

If you need to undo a format change 
you’ve made, click on the Undo button in 
the Quick Access Toolbar.

Images and Clip Art
To insert an image from a file into your 
presentation:
1. Open the Inset tab of the Ribbon 

and click on Picture.
2. Locate the image you want to add 

on your hard drive and click on Insert.
3. Resize the image by dragging on one of 

the corner handles, then drag it to the 
desired location in the Slide Canvas.

PowerPoint 2007 provides many tools for 
editing an image once it has been added to a 
presentation. To access these tools, click on 
an image to select it and open the Format tab 
of the Ribbon, where you will find the following 
options:
• The Brightness and Contrast pulldown 

menus in the Adjust group allow you to 
increase or decrease the overall 
brightness or contrast of an image in 
10 percent increments.

• The Recolor menu allows you to apply 
color effects such as Black and White, 
Sepia (which makes the image look aged) 
or Washout. This menu also has options for 
applying a shade (Dark Variations) or a tint 
(Light Variations). 

• The Set Transparent Color option under 
Recolor allows you to make any single color 
in an image transparent. This option can be 
helpful for quickly removing a solid 
background from an image. 

• The Compress Pictures button opens 
a window where you can click on OK 
to compress the selected images so that the 
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file size of the presentation is smaller. Click 
on Options and change the Target output to 
match the intended media (print, screen, or 
email).

• The Change Picture button allows you 
to swap the currently selected image 
for another image, while the Reset 
Picture button returns the image to its 
default formatting. 

• The Picture Styles group consists of a 
series of thumbnails you can click on to 
quickly add special effects such as frames, 
borders, reflections and more. 

Use the up and down arrows to the right of 
the thumbnails to browse the available 
styles. As you hover over a thumbnail in the 
Picture Styles group you will see a preview 
in the Slide Canvas. 

• The Shape, Border and Picture Effects 
pulldown menus are used to apply a shape 
cutout, border or special effect such as a 
shadow or reflection. You can hover over 
any of the options in the Border and Picture 
Effects menus to see a preview in the Slide 
Canvas.

• The Bring to Front and Send to Back 
pulldown menus allow you to change the 
stacking order of an image in relation to 
other images in a slide. 

• The Selection Pane button opens a Task 
Pane on the right side of the PowerPoint 
window where you can quickly select 
individual objects by choosing them from a 
list as well as change their visibility and 
stacking order.

 
• The Align button provides 

several ways to align or 
distribute multiple images. 
Shift-click on the image you want to align or 
distribute before you click on one of the 
options in the Align pulldown menu.

• The Group button allows you to group 
an image with another object so that 
the two items are treated as one 

object. Shift-click on the objects you want to 
select and group first.. 

• The Rotate button can be used to 
rotate an image in 90 degree 
increments or to flip it horizontally or 
vertically. 

• The Size group allows you to resize or crop 
an image. To resize an image, enter the 
new dimensions in the height and width 
fields. To crop an image, click on 
the Crop button and drag on the 
crop handles until you have 
selected the part of the image you 
want to keep. 

To align your images more precisely, you can 
turn on the grid by clicking on the Align button 
in the Arrange group and choosing View 
Gridlines. Choose Grid Settings to open the 
Grid and Guides window where you can set 
objects to snap to the grid and change the 
grid spacing. 

PowerPoint 2007 allows you to add clipart 
from the extensive collection installed with 
Microsoft Office, as well as clipart available on 
the Microsoft website. To add clip art to a 
slide:
1. Click on the Clip Art button in the 

Insert tab of the Ribbon. This will 
open the Clip Art Task Pane on 
the right side of the window.

2. Use the pulldown menus at the top of the 
pane to set your search parameters, such 
as the collections to search and the file 
types that should be included in the 
search results Make sure All collections is 
selected if you want to include clip art on 
the Microsoft Office website in your 
search (you must have an internet 
connection to access this online clip art).

3. Enter a search term and click on Go. This 
will search the collection of clip art 
included with your Microsoft Office 
installation.

4. Click on a thumbnail to add the clip art to 
your slide.

5. Use the options in the Format tab to edit 
the clipart as you would edit other images.
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Photo Albums
A PowerPoint photo album is a presentation 
that includes photos on each slide. To create 
a new photo album in PowerPoint 2007:
1. Click on Photo Album in the Insert 

tab of the Ribbon.
2. Click on File/Disk at the top of the 

window.
3. Locate the images you want to include in 

your photo album. Control-click to select 
multiple images and click on Insert. 

4. The photos will be listed under Pictures in 
album at the top of the Photo Album 
window. Use the arrows below the 
Pictures in album list to reorder the 
photos as needed. 

5. Use the controls below the Preview area 
on the right to rotate photos as needed 
and to adjust the contrast and brightness.

6. Click on the Picture layout pulldown menu 
to select how many photos you want to 
show on each slide.

7. Click on the Browse button to the right of 
the Theme field and choose a theme for 
the photo album.

8. Click on Create. PowerPoint will create a 
new presentation with the photos you 
selected already added to the slides.

Shapes 
To insert a shape:
1. Open the Insert tab and click on 

Shapes.
2. Double-click to select a shape in 

the Shapes menu then click and drag on 
the Slide Canvas to draw the shape.

3. Drag on a corner handle to resize the 
shape proportionally, or on a side handle 
to stretch the shape in any direction. To 
rotate the shape, drag on the green circle 
extending from the top of the shape in the 
direction you wish to rotate it.

4. Drag the shape to the location where you 
want it to appear on the Slide Canvas.

To format a shape, first make sure it is 
selected by clicking on it once and open the 
Format tab of the Ribbon. You will see some 
of the same options you have for editing 
images as well as some that only apply to 
shapes:
• Insert a text box inside a shape: click 

on the Text Box button with the shape 
selected and type the text you want to 

appear inside the text. To format the text, 
select it and hover over it to display a 
floating toolbar with text formatting options.

• Add a shape style: click on a thumbnail in 
the Shape Styles group. This group works 
the same way as the Picture Styles group 
described in the Images section.

• Change the fill color: select the fill color from 
the Shape Fill pulldown menu.

• Change the outline color: select the outline 
color from the Shape Outline color.

• Add a special effect such as a shadow or 
refelction: select the effect from the Shape 
Effects menu.

As you hover over any of the options in the 
Shape Styles group you will see a preview in 
the Slide Canvas.

WordArt
To insert WordArt (decorative text which can 
have special effects applied to it):
1. Open the Insert tab of the Ribbon 

and click on WordArt to open the 
WordArt menu.

2. Choose a WordArt type by clicking on a 
thumbnail in the WordArt menu.

3. Replace the placeholder text with your 
own text.

4. To format the text (make it bold or 
underlined, change its alignment, etc.) 
select the text and hover over it to display 
a floating toolbar with formatting options.

5. To change the WordArt style, select the 
WordArt shape and open the Format tab 
of the Ribbon. Click on the thumbnails in 
the WordArt Styles group to select 
different WordArt styles. The pulldown 
menus to the right of the thumbnails can 
be used to select a different fill or outline 
color, and to add special effects such as 
shadows, reflections and more.

WordArt is added as a special kind of shape. 
Thus, the Format tab of the Ribbon will also 
display options for adding Shape Styles when 
you open it with WordArt selected.

SmartArt Graphics
SmartArt is a new feature in Office 2007 that 
allows you to add diagrams and other 
complex graphics. 
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To add SmartArt to a slide:
1. Click on SmartArt in the Insert tab 

of the Ribbon.
2. Select the type of SmartArt 

graphic you want to add from the 
categories on the left side of the window.

3. Click on one of the thumbnails on the right 
to choose a SmartArt graphic. A preview 
will appear to the right of the thumbnails.

4. Click on OK to add the SmartArt graphic 
to the slide.

5. The SmartArt graphic may have 
placeholders for images and text 
(depending on which type of graphic 
you’ve chosen). Click on the placeholders 
to replace them with your own images 
and text. You can also open an outline of 
the text in the SmartArt graphic by clicking 
on the arrows on the left edge of the 
SmartArt graphic box.

6. You can resize any of the shapes 
inside the SmartArt graphic in the 
same way you would resize other 
shapes. To resize the entire SmartArt 
graphic, drag on the dotted handles 
that appear around the SmartArt 
graphic when you click to select it. 

7. To move the SmartArt grahpic, click on it 
and drag it to another location on the 
Slide Canvas.

Once you have added a SmartArt graphic to a 
slide, you can use the options in the Design 
and Format tabs of the Ribbon to customize it 
to fit your needs, The Design tab includes 
SmartArt styles that can be used to add 
special effects to SmartArt graphics, 

Tables and Charts
To insert a table:
1. Open the Format tab of the Ribbon 

and click on Table to open the 
Insert Table menu.

2. There are three ways to add the 
table using the Insert Table menu:
• highlight a range of cells at the top of 

the Insert Table menu. A preview of your 
table will appear in the Slide Canvas. 
The table will be created when you click 
on the highlighted cells in the Insert 
Table menu.

• Choose Insert Table at the bottom of the 
Insert Table menu, then enter the 

number of columns and rows in the 
window and click on OK.

• Choose Draw Table at the bottom of the 
Insert Table menu and drag with your 
cursor in the Slide Canvas to draw your 
table. Open the Layout tab of the 
Ribbon and click on the insert buttons in 
the Rows and Columns group to add 
more rows and columns.

3. To format the table, open the Design tab 
of the Ribbon with the table selected. You 
will see the following options:
• Table Style Options group: the options 

in this group allow you to add header 
rows and columns, a totals row, or 
banded rows and columns (this 
alternates the background color applied 
to alternating rows and columns).

• Table Styles group: the thumbnails in 
this group can be used to quickly apply 
a style to a table. The pulldown menus 
to the right of the thumbnails can be 
used to modify a style by changing the 
fill, applying borders, and adding special 
effects such as shadows.

• Draw Borders group: click on the Draw 
Table button to draw borders around 
specific cells in the table. The other 
options in this group can be used to 
change the border type (dashed, solid, 
etc.), width, and color of the drawn 
borders. Drawn borders are added as 
separate objects that can be modified 
independently from the table.

4. To move the table, click on the box that 
appears around it when you select it and 
drag it to another location in the Slide 
Canvas. 

5. To resize the entire table, drag on one of 
the dotted handles that appear when you 
select the table.

6. To access more table options, open the 
Layout tab of the Ribbon while the table is 
selected. The options in this tab allow you 
to insert and delete rows and columns, 
merge and split cells, change the cell size 
and align the cell contents.

7. To enter data in the table, click on each 
cell and enter the text you wish to add. 
Use the tab key to move to the next cell.
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To add a chart:
1. Open the Insert tab of the Ribbon 

and click on Chart.
2. Select a chart category from the 

list on the left side of the Insert Chart 
window.

3. Click on one of the thumbnails on the right 
to select a chart type and click on OK to 
add the chart to the Slide Canvas.

4. Microsoft Excel will open automatically 
with a new spreadsheet that has 
placeholder values for the chart data. 
Replace the placeholder values with your 
own data and save the spreadsheet by 
clicking on the Office button (in the Excel 
spreadsheet) and choosing Save.As. 
Enter a name for your spreadsheet and 
click on Save. 

5. To edit the chart data at a later 
time, select the chart in 
PowerPoint and click on Edit Data 
in the Design tab of the Ribbon. Click on 
Refresh Data to update the chart if you 
have made changes to the Excel 
spreadsheet without opening PowerPoint.

6. To change the chart layout or add a chart 
style, open the Design tab of the Ribbon 
and choose a layout or style from the 
appropriate group.

7. To customize the chart labels, axes, and 
background, use the pulldown menus 
available in each group of the Layout tab 
of the Ribbon.

Sound and Movies
To add a video clip from a file to your 
presentation:
1. Click on the Movie button in the 

Insert tab of the Ribbon and 
choose Movie from File.

2. Locate the file for the movie clip you wish 
to insert and click on OK.

3. Select how you wish the movie to start 
when you open the slide in your 
presentation (Automatically or When 
Clicked).

4. With the clip selected in your slide, open 
the Options tab of the Ribbon and use the 
check boxes in the Movie Options group 
to set your playback options (full screen 
playback, looping, etc.).

5. Click on the Slide Show Volume pulldown 
menu and choose the volume level for the 
movie clip.

6. To preview the movie clip, click on the 
Preview button on the left side of the 
Options tab.

7. To resize the clip, drag on the handles 
that appear around it when you select it. 
You can also move the movie clip by 
dragging it to another location in the Slide 
Canvas.

The steps for adding a sound clip from a file 
are very similar. The only difference is 
that you will click on the Sound button in 
the Insert tab of the Ribbon and the 
sound clip will be added to the Slide Canvas 
as a small speaker icon. If you wish to hide 
this icon when you play your presentation, 
make sure to select Hide During Show in the 
Sound Options group of the Options tab.

For the best results, you should place the 
movie or sound file in the same folder as your 
presentation before you add them to your 
slides.

Hyperlinks
To add a hyperlink:
1. Select the text you want to turn into a 

hyperlink.
2. Click on the Hyperlink button in the 

Insert tab of the Ribbon.
3. Choose the type of link you want 

to create by clicking on one of the Link to 
options on the left side of the Insert 
Hyperlink window:
• web page: choose Existing File or Web 

Page, enter the URL (web address) of 
the web page in the Address field at the 
bottom of the window, and click on OK.

• another presentation: choose Existing 
File or Web Page and locate the 
presentation by browsing your hard 
drive on the right side of the Insert 
Hyperlink window. Once you’ve 
selected the file you want to link to, click 
on OK. 

• a slide on the same presentation: 
choose Place in This Document and 
select one of the slide options on the 
right side of the window (first slide, last 
slide, next slide, previous slide, or a 
slide number) and click on OK.
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• an email address: choose E-mail 
Address and enter the e-mail address, 
subject and message body on the right 
side of the window, then click on OK.

To edit a hyperlink, right-click on it and choose 
Edit Hyperlink. To remove a hyperlink, right-
click on it and choose Remove Hyperlink.

Action Buttons
Action buttons are ready-made buttons that 
are often used to add next and previous 
buttons to self-running presentations. To add 
an action button to a slide:
1. Click on the Shapes button in the Insert 

tab of the Ribbon.
2. Choose an action button at the bottom of 

the Shapes menu.

3. Click and drag in the slide canvas to draw 
the shape for the action button. The 
Action Settings window should open when 
you finish drawing the shape for your 
action button.

4. Click on the radio button for the behavior 
you wish to take place when the button is 
clicked in the Mouse Click tab. For 
example, to advance the presentation to 
the next slide, click the radio button next 
to Hyperlink to and choose Next Slide 
from the pulldown menu. You can link to 
any slide in your presentation by choosing 
Slide from the pulldown menu and picking 
a slide number from the Hyperlink to Slide 
window.

5. Click on the radio button for the behavior 
you wish to take place when you hover 
over the button in the Mouse Over tab. 
For example, to have a sound file play, 
click on the Play Sound radio button at 
the bottom of the Action Settings window 
and choose from one of the sound files 
included with PowerPoint. To play any 
sound file on your computer, choose 
Other Sound from the pulldown menu and 
locate the sound file on your computer.

6. Click on OK to close the Action Settings 
window.

You can turn any shape you draw on 
the Slide Canvas into an action button 
by selecting the shape and clicking on 
Action from the Links group of the Insert tab. 

Transitions
To add a transition to a slide:
1. Choose the slide in the Slides Pane.
2. Open the Animations tab of the Ribbon.
3. Hover over the transition icons in the 

Transition to This Slide group to see a 
preview of each transition in the Slide 
Canvas. When you find one you like, click 
on the icon for that transition.

4. Use the pulldown menus to the right of 
the transition icons to add sound and 
change the transition speed.

5. Click on Apply To All if you wish to apply 
the currently selected transition to all 
slides in your presentation.

To advance the current slide automatically 
when you present, check the box next to 
“Automatically After” and enter the number of 
seconds in the field to the right.

Animations 
To animate any object in the Slide Canvas:
1. Select the object you wish to animate.
2. Select an animation from the Animate 

pulldown menu in the Animations tab of 
the Ribbon. You will see a preview of the 
animation in the Slide Canvas.

3. If you wish to create more complex 
animations, choose Custom Animation at 
the bottom of the Animate pulldown menu. 
This will open the Custom Animation pane 
on the right side of the window.

4. Click on Add Effect and choose the type 
of animation you wish to add (Entrance, 
Emphasis, Exit, or the new Motion Path 
animation). Clicking on each animation 
type will open a submenu with the 
animations available under that category. 

5. Once you’ve added an animation, use the 
pulldown menus under Modify to set when 
the animation will start (On Click, With 
Previous or After Previous) and the 
animation speed. Depending on the 
animation type you select, you may see 
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additional pulldown menus for changing 
the animation direction or path.

6. Use the arrows under the animations list 
to change the order in which the 
animations will be executed when you 
play the slide. To remove an animation, 
select it from the list and click on the 
Remove button at the top of the pane.

7. Click on Play to preview your animation in 
the Slide Canvas.

Motion Paths
A new feature in PowerPoint 2007 is the 
ability to animate an object so it moves along 
a path. To add a motion path animation:
1. Select the object you wish to animate.
2. Choose Custom Animation from the 

Animate pulldown menu of the Animations 
tab. The Custom Animation task pane will 
open on the right side of the window.

3. Click on Add Effect and choose Motion 
Paths.

4. Select a path from the list or select Draw 
Motion path to draw the path yourself.

5. Each path will have a start point 
(indicated by a green arrow) and an end 
point (indicated by a green arrow). 

By moving these arrows you can change 
the motion path by making it shorter or 
longer or changing the direction the object 
will move.

Recording Narration
With PowerPoint 2007, you can record 
narration for your slides as follows:
1. Select the slide where you want the 

narration to start in the Slides Pane.
2. Click on Record Narration in the Set Up 

group of the Slide Show tab.
3. Click on Set Microphone Level and use 

the slider to adjust the microphone 
volume.

4. To save the narration to a separate file 
linked to your presentation (this will result 
in a smaller file), make sure Link 
narrations in is checked and click on 
Browse to choose the folder on your 
computer where the narration sound file 

will be saved. You should save the 
narration sound file to the same folder as 
your presentation for the best results.

5. Click on OK when you’re ready to begin 
your narration.

6. Narrate each slide by speaking into the 
microphone. To pause your narration, 
right-click on the slide and select Pause 
Narration. When you’re ready to resume 
your narration, right-click on the slide and 
select Resume Narration. 

7. To end your narration, press the Escape 
key on your keyboard. You will be asked if 
you want to save your slide timings as 
well. Choose Yes to save the slide timings 
along with your narration.

The narration for each slide will be indicated 
by a speaker icon on the lower right corner of 
the Slide Canvas. To remove the narration 
from a single slide, select the speaker icon 
and press the Delete key on your keyboard. 
You can then re-record the narration for that 
slide by repeating the steps listed above 
(press the Escape key to save your narration 
before you advance to the next slide). 

Playing your Presentation
To set up how your presentation will play 
back, open the Slide Show tab of the Ribbon 
and click on Set Up Slide Show. You will see 
the following options:
• Show type: allows to choose how the 

presentation will be delivered (in person or 
as a self-running slide show).

• Show slides: allows you to select the slides 
you will show during your presentation. You 
can choose to show all slides, a range (by 
entering a starting and ending slide number) 
or a custom slide show (by selecting the 
custom slide show using the pulldown 
menu).

• Show options: allows you to set your 
presentation to loop continuously until you 
press the Escape key on your keyboard, 
and to turn off the narration or animations.

• Advance slides: sets how you will advance 
to the next slide while you’re presenting 
(either Manually by clicking or using slide 
timings).

Once you have set up your slide show 
options, click on the Slide Show view 
button or press the F5 key on your 
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keyboard to start your presentation. While the 
presentation is running, you can control how it 
plays back in a number of ways:
• To advance to the next slide, press the 

Space Bar, the right arrow, the down arrow, 
or the Page Down button on your keyboard.

• To return to the previous slide, press the left 
arrow, the up arrow, or the Page Up button 
on your keyboard. 

• To write on the screen while you’re 
presenting, hover the cursor over 
the lower left side of the screen to display 
the presentation controls and click on the 
Pen button. Choose a pen type and an ink 
color and draw on your slide. To remove the 
writing from your slides, press the E key on 
your keyboard. 

• To display a white or black screen, click on 
the button to the right of the pen and 
choose Screen > White Screen or Black 
Screen. This is helpful if you want to pause 
the presentation while you expand on a 
topic but do not want the audience to be 
distracted by the content on the screen.

• Below the White Screen and Black Screen 
options you will see a Switch Programs 
option. This will show the Windows Task Bar 
so you can switch to another open program. 
When you’re ready to return to your slide 
show, click on the PowerPoint presentation 
in the Windows Task Bar.

Custom Slide Shows
Custom slide shows allow you to adapt a 
single presentation for multiple audiences. 
Each audience will see a different set of slides 
from the same presentation. To set up a 
custom slide show:
1. Click on the Custom Slide Show 

button in the Slide Show tab and 
choose Custom Shows.

2. Click on New and enter a name for the 
custom slide show at the top of the 
window.

3. To add a slide to the custom slide show, 
select the slide on the left side of the 
window and click on the Add button. 

4. When you’ve added all of the slides you 
want to include in your custom slide show, 
click on OK.

5. Click on Close to close the Custom 
Shows window.

6. To use your custom slide show, click on 
Set Up Slide Show and select the custom 

slide show using the pulldown menu 
under Show slides. When you play your 
presentation, only the slides added to the 
custom slide show will be shown on the 
screen.

Printing Handouts
To print a handout of your slides:
1. Click on the Office button and choose 

Print > Print. This will open the Print 
window.

2. At the top of the window, choose All under 
Print range if you want to print all of your 
slides, or enter slide numbers in the 
Slides field if you only want to print some 
slides.

3. Enter the number of copies you want to 
print in the field to the right of the Print 
range area.

4. Under Print what, use the pulldown menu 
to select Handouts. The other options in 
this pulldown menu allow you to print just 
the speaker notes or an outline of your 
presentation.

5. Choose a color setting (color, grayscale, 
or black and white) using the Color/
Grayscale pulldown menu. 

6. Under Handouts, choose the number of 
slides per page and their order.

7. Click on OK.

Presentation Tips
• Limit the amount of text in your slides and 

use images to summarize key points and 
make them more memorable. This will keep 
the audience from reading the text on the 
screen while you present. 

• Make sure your text is legible. Avoid busy 
backgrounds or text that is too small.

• Keep it simple. PowerPoint includes a lot of 
different animations and effects you can 
use, but having too many of them in one 
presentation can be distracting.

• Don’t use the default templates and themes. 
Make your presentation stand out by either 
creating a custom template or theme or 
downloading one from a site such as FCIT’s 
Presentations ETC (http://etc.usf.edu/
presentations/).

• Include complex charts in your handouts 
instead of in a slide. This will give your 
audience more time to study and 
understand them.
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